Adobe Premiere Elements ongelmat

Viestiketju osiossa 'Tietotekniikka / tele' , aloittaja Sissikepukka, 17.2.2017.

  1. Sissikepukka

    Sissikepukka

    Liittynyt:
    20.9.2005
    Viestejä:
    268
    Likes Received:
    0
    Täälläkin on varmaan monia eri kyseisen editointiohjelman käyttäjiä, joille ohjelmat harvat mutta visaiset ongelmat ovat tuttuja. Ite oon käyttänyt ohjelmaa 5v, joten kaikenlaista pientä, enimmäkseen käyttäjästä johtuvaa, ongelmaa on tullut vastaan.

    Tällä kertaa ongelma vei voiton ja toivoisin jos joku osaisi vastata:

    Teen koostevideoita ja kopsaan aina edellisen leikkaustiedoston uuden koosteen pohjaksi, jotta saan pohjat valmiiksi tehtynä. Tämän toki voisi paremmin hoitaa tekemällä oman pohjatiedoston jonka aina kopioisi, mutta kun saatan päivittää pohjia silloin tällöin niin siksi edellisen työn käyttäminen pohjana tuntuu hyvältä ratkaisulta.

    Jostain syystä välillä, ei aina, seuraa yllättävä ongelma. Käytän leikatessa pikanäppäintä joka siirtää valitun leikkauksen videoruudusta aikajanalle kursorin osoittamaan kohtaan raidalle "video1/audio1". Jostain syystä PE heittääkin välillä leikkauksen raidalle "video3" ja nyt se nakkaa jo raidalle "video7" mikä on jo ärsyttävän kaukana. PE ei siis nakkele silloin tällöin ylösalas leikkauksia vaan kopioituani tiedoston alkaa tämä väärälle raidalle nakkeleminen heti ekasta leikkauksesta enkä oo keksinyt mistä asetuksista pystyy säätää että mille raidalle pikanäppäimestä leikkaus lentää. Riittäisi pelkästään jo tämä tieto että miten määritellä mille raidalle pikanäppäin siirtää pätkän. En todellakaan ymmärrä millä logiikalla PE keksii että nyt kun on kopioitu tiedosto käytössä niin pitää alkaa viskoo eri raidalle pätkiä. Sitten voisin ehkä jopa ymmärtää jos joka kerta tekisi näin.
     

Jaa tämä sivu